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CAUTION!
• Remove power to unit before wiring input or output connections.
• Follow instructions carefully to avoid personal injury or damage to
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2. System Overview

1. Description

If you have a Signet 463X integrated chlorine panel system, skip to 
Section 3. If you have individual components to build your chlorine 
system, refer to the diagram to the right for a basic plumbing reference. 
View the diagram in relation to gravity with the Sampling Port being 
physically lower than the sensors and the Over� ow being higher than 
everything else.

The Discharge and Over� ow must be gravity fed. The only head pressure 
the chlorine sensor should be subjected to is the water column to the 
discharge.

Once the plumbing has been constructed and tested for integrity and 
a suitable location for the transmitter found, follow the steps outlined in 
Section 3 (New System Start-up Procedure) to get your chlorine system 
up and running.

The start-up procedure is identical for integrated panel systems.
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Basic Plumbing Layout

The Signet 8630 ProcessPro® Chlorine Transmitter displays and transmits free chlorine along with pH information when connected to 
Signet Amperometric Chlorine Sensors and a Signet pH Sensor.

Features of the 8630 include:
• Displays a wide range of free chlorine concentration inputs from 0 to 5 ppm.
• Displays the full range of the chlorine sensors offered.
• Automatic pH and temperature compensation or manual pH input to calculate accurate chlorine measurements.
• Simple setup and easy customization with the 4-button keypad.
• Dual 4 to 20 mA outputs with two built-in SPDT mechanical relays.
• Easy viewing via the bright backlit LCD display.
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3. New System Start-up Procedure

Your new Signet Chlorine System needs to be calibrated and the chlorine sensor needs to be conditioned prior to use. The following 
steps outline the recommended procedure to start up a new system.

1. Transmitter Installation (Section 4)
2. Wiring (Section 5)
3. Calibrating pH (Section 13)
4. Chlorine Sensor Selection and Conditioning (Section 14)
5. Calibrating Chlorine (Section 15)
6. Con� guring Output Settings (Section 16)

4. Transmitter Installation

• The 8630 panel mount transmitter is designed for installation using a ¼ DIN Punch.
• The panel opening is 92 mm x 92 mm (3.6 in. x 3.6 in.).
• ¼ DIN punches are available and recommended for creating clean, precise openings quickly and easily in most transmitter panels.
• If a punch is not available, a jigsaw or other cutting tool can be used. An adhesive template is provided to help guide the cutting 

process. De-burr and smooth the opening with a � le.
• The recommended minimum clearance on all sides between transmitters and panel edges is 25 mm (1 in.).

Panel Installation
1. Slide the transmitter into the cutout from the front of the panel with the gasket seated against the � ange.
2. Slide the mounting bracket over the back of transmitter until the quick-clips snap into the grooves on the side of transmitter.

To remove, secure the transmitter temporarily with tape from the front or grip from the rear of the transmitter.
Press the quick-clips outward and remove.

Quick
clip

Mounting bracket

System Start-up: Step 1
Prepare the transmitter installation location. If the back of the transmitter is diffi cult to access when installed, wire it fi rst, then 
install it completely. 
Next step: Wiring (see section 5).

Note this icon in the manual for
New System Start-up Procedures.

Panel installation
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CAUTION: Failure to fully open terminal jaws before removing wire may permanently damage transmitter.

Wiring Procedure
1. Remove 13 to 16 mm (0.5 to 0.625 in.) of insulation from the end of the wire 

to be connected to the transmitter.
2. Press the orange terminal lever all the way down with a small screwdriver to 

open terminal jaws.
3. Insert wire into terminal until it bottoms out.
4. Release the orange terminal lever to secure the wire in place.
5. Gently pull on each wire to ensure a good connection.

Wiring Tips:
• Do not route the sensor cable in conduit containing AC power wiring. 

Electrical noise may interfere with sensor signal.
• Routing the sensor cable in grounded metal conduit can help prevent 

electrical noise and mechanical damage.
• Seal the cable entry points to prevent moisture damage.
• Only one wire should be inserted into a terminal.
 Splice double wires outside the terminal.
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5. Wiring

The transmitter requires regulated 
12 to 24 VDC ± 10% from an 
external power supply. Maximum 
current draw is 250 mA.

Power must be supplied to 
terminals 1 & 3 (+) and 2 & 4 (–).

Terminals 3–4: System Power and Loop 1 Power
12 to 24 VDC ±10%
Max. loop impedance:   50 � max. @ 12 V
   325 � max. @ 18 V
   600 � max. @ 24 V

Terminals 5–6: Loop 2 Power
12 to 24 VDC ±10% 
Max. loop impedance:   50 � max. @ 12 V
   325 � max. @ 18 V
   600 � max. @ 24 V

Terminals 1–2: System Power and Auxiliary Power
Required by the transmitter 
• Provides DC power to sensors, relays and the 

LCD backlight.

Terminals 13–18: Digital (S3L) Input/Output
Two sensors connect here.

13: +5 VDC out to sensor 1
14: Digital (S3L) signal in from sensor 1 (Chlorine)
15: Sensor 1 ground
16: +5 VDC out to sensor 2
17: Digital (S3L) signal in from Sensor 2 (pH)
18: Sensor 2 ground

Terminals 7–12: Relay Outputs
Two mechanical SPDT relays programmable as:
• High or Low setpoint with adjustable hysteresis.
• Proportional Pulse (400 pulses per minute  

maximum).
• May be disabled (Off) if not used.
• Auxiliary power (Terminals 1 and 2) MUST be 

connected.

6. Terminal Identi� cation

NO = Normally Open (no contact)
NC = Normally Closed (contact)

System Start-up: Step 2
Wire the transmitter for all connections with the power off. Keep any 4 to 20 mA 
and relay-actuated output devices that are connected to it offl ine at this time.
Next step: Calibrating pH (see section 13).

AUX
Power +

Sensr V+
(BLACK)

Loop 2 -

Loop 2 +

System Power
Loop -
System Power
Loop +
AUX
Power -

Relay 2
(NO)
Relay 2
(COM)
Relay 2
(NC)
Relay 1
(NO)
Relay 1
(COM)
Relay 1
(NC)

Sensr Gnd
(WHITE)
Sensr IN
(RED)

Sensr V+
(BLACK)

Sensr Gnd
(WHITE)
Sensr IN
(RED)
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7. Sensor Connections

• The 8630 provides two sets of Input/Output terminals to 
connect digital (S3L) serial data from the chlorine and pH 
sensor electronics.

• The total cable length from a sensor to the transmitter must not 
exceed 30 m (100 ft).

• Do not route sensor or output cables in conduit containing AC 
power wiring.

• Routing cable in grounded metal conduit will help prevent 
electrical noise and mechanical damage.

• Seal cable entry points to prevent moisture damage.
• For best performance, ground the sensor shield wires to a local 

earth ground at a point near the transmitter.

8630-3 stand-alone application, no loop used. Always splice wires outside of terminals.

Transmitter
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-
+
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Connection to a PLC/Recorder, separate supply

PLC or Recorder
Transmitter
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System Power Loop 1 +

AUX Power –
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–
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+
–

–
+
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8. System Power and Loop Connections

Note: 8630 transmitters require both terminals 1 & 3 (+) and 2 & 4 (–) to be wired.

Connection to a PLC with built-in power supply

Internal 
PLC Connection

6

5

4

3

2

1

Transmitter
Terminals

Loop 2 –
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Signet Chlorine Sensor
with 3-2650-7
Sensor Electronics

Signet pH Sensor
with 3-2750-7
Sensor Electronics
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• The View Menu is displayed during normal operation.
• To select a VIEW display, press the UP or DOWN arrow keys. The selections will scroll in a 

continuous loop. There are four pages to view.
• Changing the VIEW display does not interrupt system operations.
• No key code is necessary to change display selection.
• Output settings cannot be edited from the VIEW menu.
• All menus timeout after 10 minutes and return to the previous operating display.
• When editing the CALIBRATE or OPTIONS menus, the transmitter will return to the non-edit 

display after 10 minutes and then the VIEW menu in another 10 minutes if no activity occurs.

Step 1.   Press and hold the ENTER key:
  •  2 seconds to select the CALIBRATE menu.
  •  5 seconds to select the OPTIONS menu.

Step 2.   Enter the Key Code.
  The Key Code is �-�-�-� keys in sequence.
  •  After entering the Key Code, the display will show the � rst item in the selected menu.

Step 3.   Scroll the menu in a loop with the � or � arrow keys.

Step 4.   Press the � key to select the menu item to be edited.
  •  The � rst display element will begin � ashing.

Step 5.   Press the � or � keys to edit the � ashing element.
  •  The RIGHT ARROW key advances the � ashing element.

Step 6.   Press the ENTER key to save the new setting and return to Step 3.

Press the � and � keys simultaneously while 
any element is � ashing. This will recall the last 
saved value of the item being edited and will 
return you to Step 3.

Made an Error?

Press the � and � keys simultaneously after 
saving the last setting to return to view menu.

Finished Editing?

8630
Chlorine

• The 8630-3 has two menus the user can edit: CALIBRATE and OPTIONS.
• The CALIBRATE menu allows you to calibrate and initialize sensors, de� ne current loops and set relay functions.
• The OPTIONS menu allows you to set sensor type, adjust and test current loops, test relays and more.

10. Transmitter Editing Procedure

9. The View Menu

Display Description

FCl:     2.67 ppm
7.10 pH   25.3 °C

View chlorine, pH and temperature values from the sensor.
(FCl = free chlorine)

All of the displays below are temporary. After 10 minutes the menu returns to the default display.
Cl Raw: 103.8 nA
pH Raw: - 5.9 mV

Chlorine (nA) and pH raw (mV) signals from the sensors.
For reference only.

Loop 1  10.68 mA
Loop 2  8.56 mA View of current loop 1 and loop 2 output.

Last CAL:
09-18-09 View of the last calibration date. Editable in the Calibrate Menu.
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Last Cal:
     Saving

Last Cal:
    10-18-09

Access the CALIBRATE Menu:
The CALIBRATE and OPTIONS menus require a KEY CODE.
Press and hold the ENTER key for 2 seconds to access the
CALIBRATE menu.

Step 1.
ENTERENTER

2sENTERENTER

(Hold)

CALIBRATE menu

5s OPTIONS menuOR

10.1 Example: Calibration

ENTERENTER

Step 6.ENTERENTER

Edit the � ashing element:
This is the edit mode.
The � or � keys change the � ashing element.
The � key advances the � ashing element in a continuous loop. 
In this example, the Last Cal date was changed from
09-18-09 to 10-18-09.
All output functions remain active during editing.
Only the � ashing element can be edited.

Step 5.

Press ENTER to save the new value.
When you have set your desired value, pressing the ENTER key 
stores the value on the screen, making it immediately available to 
output functions and exits you back to Step 3.

Enter the Key Code:
Pressing the �, �, �, � keys in sequence unlocks the display 
and the � rst menu item will appear. If no key is pressed for 5 
minutes while the display is showing "Enter Key Code", the 
display will return to the VIEW menu.

Step 2.

Example

Step 3.
Scroll the Menu:
Press the � or � keys to scroll through the Menu.
Refer to pages 7 and 8 for complete listing of these items.
While in this mode, pressing the � and � keys simultaneously 
will return the display to the VIEW menu.
If no key is pressed for 10 minutes, the display will return to the 
VIEW menu.

Step 4.
Select the item to be edited:
In this example, "Last Cal" (last calibration date) is chosen to edit. 
Pressing the � key selects the menu item and enters the screen 
into edit mode.

Cl Zero
Calibration:    >

CALIBRATE:----
Enter Key Code

CALIBRATE:*---
Enter Key Code

CALIBRATE:**--
Enter Key Code

CALIBRATE:***-
Enter Key Code

Cl Zero
Calibration:    >

Last Cal:
09-18-09

Last Cal:
19-18-09

Last Cal:
   19-18-09
Last Cal:
   10-18-09

Last Cal:
    09-18-09    >

Last Cal:
    09-18-09    >

Press the � and � keys simultaneously while 
any element is � ashing. This will recall the last 
saved value of the item being edited and will 
return you to Step 3.

Made an Error?

Press the � and � keys simultaneously after 
saving the last setting to return to view menu.

Finished Editing?
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11. Calibrate Menu De� nitions

NOTE: 
• Although the Calibrate Menu can be navigated upwards or downwards, it is best to navigate downwards when editing 

Current Loop and Relay settings as previous entries can in� uence subsequent menus.
• Chlorine and pH calibration screens will be shown only when a valid sensor is detected.

The menus below are displayed here in the order seen when scrolling down through the Calibrate Menu.

Display
(Factory settings shown) Description

Chlorine Units:
ppm > This is the � rst screen. Choose units of measurement of ppm or mg/l.

Cl Zero
Calibration: >

When > is pressed, the “live” readings are shown. The nA value is displayed, but cannot be 
edited and is used for diagnostic and calibration purposes. When in Edit Mode, pressing Enter 
stores the displayed value as your zero reference. Example in Section 15

Cl In Process
Calibration: > Enter process chlorine value determined from a DPD test kit here. Example in Section 15.

Cl Temperature
Calibration: >

Enter process temperature from a reference thermometer: °C or °F. Units are set up in the 
Options Menu. Example in Section 1

Reset Cl to
Factory Cal: >

This menu resets Cl readings, Zero Calibration and temperature back to Factory Calibration. 
WARNING! User entered Cl calibration settings will be lost.

NOTE: The next two pH calibration screens will be shown only when a valid pH sensor is detected.

pH Standard
Calibration: >

Set pH offset value. This applies a linear offset to the pH measurement.
Example in Section 13.

pH Slope
Calibration: >

Applies a slope to the pH measurement. The slope and standard value must be at least 2 pH 
units apart. Example in Section 13.

Reset pH to
Factory Cal: >

Reset pH standard, slope and temperature back to Factory Calibration.
WARNING! User entered pH calibration settings will be lost.

Loop 1 Source:
Chlorine > Choose chlorine or pH for this 4 to 20 mA current loop. Example in Section 16.

Loop 1 Rng: ppm
0.00   5.00 >

Select the minimum and maximum values for the current loop output. Units are derived from 
Loop 1 Source. If the Source 1 is changed, be sure to re-edit this screen.

Loop 2 Source:
pH > Choose pH or chlorine for this 4 to 20 mA current loop.

Loop 2 Rng: pH
00.0   14.00 >

Select the minimum and maximum values for the current loop output. Units are derived from 
Loop 2 Source. If Source 2 is changed, be sure to re-edit this screen.

Press the Right Arrow key to 
enter edit mode

Press the Enter key to save 
your settings

ENTERENTER
Press the Up or Down Arrow 
key to scroll through the menus

Current Output Functions
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Relay 1 Mode:
Off >

Choose mode of operation: Off, Low, High, Window, or Pulse. If Off, all subsequent Relay 1 
functions are inactive and not visible. Example on Section 16.3.

Calibrate Menu continued

Relay Functions

Verify all relay settings if the Relay Source is changed.

Relay 2 Source:
pH >

Choose pH or chlorine for Relay 2. This menu screen and all subsequent Relay 2 screens 
below do not appear if Relay 2 Mode is set to Off.

Relay 2 Setpnt:
0.00 pH >

In Low or High Mode, Relay 2 will be activated when the process reaches this value. Units 
of measure re� ect Relay 2 Source.

Relay 2 Hys:
0.20  pH >

Relay 2 will be deactivated at Relay 2 Setpoint ± this hysteresis setting depending on High 
or Low Setpoint selection.

Relay 2 Delay:
        0.0 secs     >

Set the time delay for Relay 2 to activate after reaching the Setpoint.
Range: 0 to 6400 seconds.

If Low or High Mode was chosen:

If Pulse Mode was chosen:

Relay 2 Mode:
Off >

Choose Relay 2 mode of operation: Off, Low, High, Window, or Pulse.
To disable this relay choose Off.

Relay 1 Source:
Chlorine > Choose chlorine or pH for Relay 1.

Relay 1 Setpnt:
0.00 ppm >

In Low or High Mode, Relay 1 will be activated when the process reaches this value.
Units of measure re� ect Relay 1 Source.

Relay 1 Hys:
0.20  ppm >

Relay 1 will be deactivated at Relay 1 Setpoint ± this hysteresis setting depending on High 
or Low Setpoint selection.

Relay 1 Delay:
0.0  secs >

Set the time delay for Relay 1 to activate after reaching the Setpoint.
Range: 0 to 6400 seconds.

Relay 1 Source:
Chlorine > Choose chlorine or pH for Relay 1.

Relay1 Rng: ppm
0.00   5.00 >

Enter the range where Relay 1 will activate above and below this setpoint.
(Relay de-energized inside the window.)

Relay 1 Hys:
0.20  ppm > Relay 1 will be deactivated at Range setpoints ± this hysteresis setting.

Relay 1 Delay:
0.0  secs > Set time delay for Relay 1 to activate after reaching the setpoints set in Relay 1 Range.

If Window Mode was chosen:

Relay 1 Source:
Chlorine > Choose chlorine or pH for Relay 1.

Relay1 Rng: ppm
0.00   5.00 > Enter the setpoints where Relay 1 will begin pulsing and reach maximum pulsing.

Relay1 PlsRate:
120 pulses/min > Set the maximum pulse rate. Range: 1 to 400 pulses/min.

If Low or High Mode was chosen:
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Display
(Factory settings shown) Description

Contrast
3 > Adjust the LCD contrast for best viewing. A setting of 1 is lower contrast, 5 is higher.

Cl Sensor Type:
Free Cl > Select the chlorine sensor: Free Cl

pH Input
Sensor >

Choose Manual or Sensor. If Sensor is chosen, the pH value from the connected pH 
sensor will be used. Choose Manual to enter a pH value manually when no sensor is 
connected.

12. Options Menu De� nitions

End of Calibrate Menu 

Calibrate Menu continued

Find New
Sensor(s): > Required only when a new sensor is changed while the power is on. Choose Yes or No.

Last Cal
10-18-09 > Edit the calibration date.

Relay 2 Source:
pH > Choose pH or chlorine for Relay 2.

Relay2 Rng: pH
0.00   14.0 > Enter the setpoints where Relay 2 will begin pulsing and reach maximum pulsing.

Relay2 PlsRate:
120 pulses/min Set the maximum pulse rate. Range: 1 – 400 pulses/min.

Manual pH Value
7.000 pH > Enter your pH value here if a pH sensor is not connected.

If Window Mode was chosen:

If Pulse Mode was chosen:

Relay 2 Source:
pH > Choose pH or chlorine for Relay 2.

Relay 2 Rng: ppm
0.00   5.00 >

Enter the range where Relay 2 will activate above and below this setpoint.
(Relay de-energized inside the window.)

Relay 2 Delay:
0.0  secs > This relay will be deactivated at Relay 2 Range setpoints ± this hysteresis.

Temp Display
°C > Choose temperature units of °C or °F.

Averaging
Off >

OFF gives the fastest response to input changes. LOW = 4.5 seconds, HIGH = 9 
seconds of averaged response. Increase averaging to steady the display.

If Manual pH input was chosen:

Press the Right Arrow key to 
enter edit mode

Press the Enter key to save 
your settings

ENTERENTER
Press the Up or Down Arrow 
key to scroll through the menus
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Options Menu continued

End of Options Menu 

Options Display
(Factory settings shown) Description

Decimal:
***.** > Select the decimal point for the display. Maximum of 2 decimal places.

Loop 1 Adjust:
4.00 mA >

Adjust the minimum current output for Loop 1. The display value represents the 
precise current output. Range: 3.80 mA to 5.00 mA.

Loop 1 Adjust:
20.00 mA > Adjust maximum current output for Loop 1. Range: 19.00 mA to 21.00 mA.

Loop2 Adjust:
4.00 mA > Adjust the minimum current output for Loop 2. Range: 3.80 mA to 5.00 mA.

Loop2 Adjust:
20.00 mA > Adjust maximum current output for Loop 2. Range: 19.00 mA to 21.00 mA.

Test Loop 1:
 >

Press � or � keys to manually output any current value from 3.6 mA to 21.00 mA to 
test Loop 1 output.

Test Loop 2:
 >

Press � or � keys to manually output any output current value from 3.6 mA to 
21.00 mA to test Loop 2 output.

Test Relay 1:
 >

Press � or � keys to manually toggle Relay 1 Off and On. The left LED on the front 
of the transmitter con� rms operation.

Test Relay 2:
 >

Press � or � keys to manually toggle Relay 2 Off and On. The right red LED on the 
front of the transmitter con� rms operation.

Read Sens Data:
No >

If "YES" is selected the following (Read Only) screens will be shown.
If "NO" then this menu ends the Options Menu.

If Yes was chosen:

Cl Sensor S/N:
xxxxxxxxx View the sensor serial number.

Cl Type & Range:
2630  xxx.x ppm Identify the chlorine sensor type connected and its ppm range.

Zero Cal: ppm&nA
xxx.xx  xxxx.x View user entered Zero Calibration data in ppm and nA.

In Proc: ppm&nA
xxx.xx  xxxx.x View user In-Process Calibration value when it was entered in the Calibrate Menu.

Temp at Cal:
xxxx.x °C Temperature recorded during user In-Process Calibration.

pH at Cal:
xxx.xx pH pH value recorded during user In-Process Calibration.

Temp Offset:
xxxx.x °C

Temperature offset calculated from user entered temperature calibration from 
Calibrate Menu.

Elapsed Time:
xxxxx.  hrs Total hours of operation.

Low & High: °C
-xxxx.x   +xxxx.x

Lowest and highest temperatures the Cl sensor has been subjected to during 
operation.
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E X A M P L E

13.2  pH Slope
1. Remove the pH sensor from the � rst buffer solution and rinse it 

in distilled water.
2. Place the pH sensor in a different buffer solution (example:

pH 4.01). The pH buffers used for standard and slope must be
at least 2 pH units apart.

3. Note the pH reading on the View Menu and allow it to stabilize.

Example: Set pH slope to 4.01.

4. Go to the Calibrate Menu.
5. Scroll down � 6 menus to the pH Slope menu.
6. Press � to enter Edit Mode.
7. Enter the pH value of the buffer that the electode is placed in; 

4.01 in this case. Note: the mV readings will not change.
8. Press the Enter button to save the settings.
9. Exit to the View Menu.  ��

10. Replace the pH sensor back into its � ow cell.

Calibration is complete for the pH sensor.

Refer to your pH sensor manual.

The pH sensor needs to be calibrated against two different pH buffer 
references to calibrate the offset (standard) and slope. Electrode 
offset is any deviation from 0 mV in a pH 7 buffer at 25 °C. Slope is 
the ratio of mV to pH units.
• Any devices connected to the relay outputs must be kept of� ine 

when calibrating.

13.1  pH Offset (Standard)
The transmitter must be powered on and the pH sensor must be 
connected.
1. Turn off the water � ow through the system, then remove the pH 

sensor from its � ow cell.
2. Place enough pH 7.0 buffer into a clean calibration cup, supplied 

with the pH calibration kit 3-2700.395 (159 001 605), to cover the 
tip of the electrode.

3. Pour distilled water in another clean cup for rinsing the electrode 
between buffers.

4. Rinse electrode in distilled water then place the electrode in the 
pH 7.0 buffer and allow the reading to stabilize.

Example: Set pH Standard to 7.00.

5. Go to the Calibrate Menu.
6. Scroll down � 5 menus to the pH Standard menu.
7. Press � to enter Edit Mode.
8. Enter the pH value of the buffer that the electrode is placed in; 

7.00 in this case. Note: the mV readings will not change.
9. Press the Enter button to save the setting.
10. Exit to the View Menu. ��

13. pH Sensor Calibration

System Start-up: Step 3
If a pH sensor is part of the system, it must be calibrated before use and before the chlorine sensor is calibrated. If a pH sensor is 
not available a pH value is still necessary. Measure process pH with a separate test and enter the value in the Options Menu.
Next step: Chlorine Sensor Conditioning (see section 14).

E X A M P L E

Step 3 FCl:  2.67 ppm
4.12 pH  25.3°C

View Menu 

Calibrate Menu
pH Slope
Calibration:    >

pH Slope Cal:
04.01 pH/ +177 mV

ENTERENTER

pH buffer value 
entered here

5

7

6

E X A M P L E

View Menu 

Calibrate Menu 

FCl:  2.67 ppm
7.11 pH  25.3°C

pH Standard
Calibration:    >

ENTERENTER

2sENTERENTER

(Hold)

5X

pH Standard Cal:
07.00 pH/ 0 mV

pH buffer value 
entered here

6

7

5

8

Step 4

E X A M P L E
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13.3  Manual pH Compensation

If the pH of the application is stable, then the pH of the application 
can be entered manually and will be used to calculate the chlorine 
measurements.

Example: Change the pH input from Sensor to Manual and enter 
a pH value of 7.22.

1. Go to the Options Menu.
2. Scroll down � 2 menus to the pH Input menu.
3. Press � to enter Edit Mode.
4. Choose Manual and press Enter.
5. Scroll down � 1 menu to the Manual pH Value menu. 
6. Press � to enter Edit Mode.
7. Enter your new process pH value: 7.22.
8. Press the Enter button to save the setting.
9. Exit to the View Menu.

E X A M P L E

pH Calibration continued

14. Chlorine Sensor Conditioning

System Start-up: Step 4
A new chlorine sensor or one that has had the electrolyte or membrane replaced must be conditioned to generate stable and 
accurate readings. To condition a chlorine sensor, the sensor and sensor electronics must be installed and powered and must 
also have water fl ow across the membrane.
Next step: Calibrating Chlorine (see section 15).

pH Input
     Sensor     >

pH Input
     Manual     >

pH Input
Sensor  Manual

Manual pH Value
    7.220 pH 

Manual chosen

New pH value entered

E X A M P L E

Options MenuStep 2

5

4

ENTERENTER

ENTERENTER

Chlorine Sensor Conditioning
1. Turn on and adjust water � ow rate. Condition a new chlorine sensor for 4 hours. Conditioning time for a membrane cap replacement 

or electrolyte re� ll is 2 hours.
2. Keep of� ine any 4 to 20 mA devices or relay-actuated output devices that connect to the transmitter.
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15. Chlorine Sensor Calibration

System Start-up: Step 5
Chlorine sensors need to be calibrated for accuracy. After the 4 hour conditioning period, Temperature Calibration, Zero Point 
Calibration and In-Process Calibration needs to be performed. Any 4 to 20 mA or relay output devices should be offl ine.
Next step: Setting Output Settings (see section 16).

15.2  Zero Point Calibration 
The chlorine sensor needs to be calibrated against two chlorine 
references: zero chlorine and the process chlorine. Typically the zero 
point calibration is very stable. Calibration must be done with every 
new sensor and any time a membrane cap is replaced.

1. Ensure any output devices are of� ine and disable relays.
2. Turn off the water � ow and remove the powered chlorine sensor 

with the electronics still attached.
3. Place the sensor tip in distilled water.
4. Wait until the reading stabilizes, then save the calibration. 

Stirring the sensor in water is not necessary, but allows the 
signal to stabilize faster.

Example: Set the Zero Point Calibration at 1.0 nA.

5. Go to the Calibrate Menu.
6. Scroll down � one menu to the Cl Zero menu.
7. Press � to enter Edit Mode. You will see � ashing the live sensor 

readings in ppm and nA. These readings cannot be modi� ed, but 
can only be saved as displayed.

8. Press the Enter button at the lowest reading to save the setting 
or press           to escape without changes.

9. Exit to the View Menu.

10. After Zero Point Calibration is complete, replace the sensor back 
into the � ow cell and turn the water � ow back on.

11. Wait until the chlorine readings stabilize once again, then perform 
a chlorine In-Process Calibration.

E X A M P L E

Cl Zero:
Calibration     >

Zero Cal:  ppm&nA
    0.20 / 001.0

E X A M P L E

Calibrate Menu

ENTERENTER

Lowest value noted for 
Zero Cal.

Step 6

8

The signal level during a Zero Point 
Calibration must be at least 1 nA away 
from the In-Process Calibration point.

15.1  Chlorine Sensor Temperature Calibration
The temperature element inside the chlorine sensor needs to be 
calibrated. Use a reference thermometer at the same temperature 
and in the same medium as the immersed sensor.

Example: Set the calibrated temperature to 25.3 ºC.

1. Go to the Calibrate Menu.
2. Scroll down � 3 menus to the Cl Temperature menu.
3. Press � to enter Edit Mode.
4. Enter the temperature reading. Example: 25.3.
5. Press the Enter button to save the setting.
6. Exit to the View Menu.

Step 2

4

Cl Temperature
 Calibration:  >

Cl Temp:  Cal
  +025.3 °C

E X A M P L E

Calibrate Menu

New temp. value ENTERENTER

E X A M P L E
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16.1   Current Loop Settings
Current outputs are passive outputs that can be spanned in the 
forward and reverse direction. Example: 0 to > 5 or 5 to > 0.

Example: Set a current loop source as chlorine and the 
operational range to 0 to 5 ppm.

1. Go to the Calibrate Menu.
2. Scroll down � to the Loop 1 Source menu.
3. Press � to enter Edit Mode.
4. Choose either the chlorine or pH sensor as the source that will 

control this loop: Chlorine.
5. Press the Enter button to save the setting.

6. Scroll down � 1 menu to the Loop 1 Rng menu.
7. Press � to enter Edit Mode.
8. Select the minimum and maximum process values for the current 

loop output: 0 to 5 ppm.
9. Press the Enter button to save the setting.
10. Exit to the View Menu. 

16. Output Settings - Current Loops and Relays

System Start-up: Step 6 (last step)
Confi gure the current loop and relay functions if applicable. The current and relay outputs can be tested in the Options Menu.
This concludes the system start-up procedure.

E X A M P L E

Calibrate Menu

Set and save

Set and save

Loop 1 Source:
    Chlorine    >Step 2

Loop 1 Rng: ppm
 0.00   5.00  >6

E X A M P L E

15.3   In-Process Calibration 
1. Take a water sample from the Sampling Port (after purging it) 

from a stabilized and running system.
2. Use this sample to measure the chlorine content with a 

colorimetric DPD test kit (not included). Refer to the DPD kit 
instructions on how to perform this test.

3. Record the test results.

Example: Set the Chlorine In-Process to 2.67 ppm.

4. Go to the Calibrate Menu.
5. Scroll down � 2 menus to the Cl In-Process menu.
6. Press � to enter Edit Mode.
7. Enter the chlorine reading determined from the DPD test into the 

edit screen: 2.67 ppm. The Cl ppm is editable and must be at 
least 0.2 ppm.

8. Press the Enter button to save the setting.
9. Exit to the View Menu.

Calibration is complete for the chlorine sensor.

E X A M P L E

Cl In Process
Calibration:   >

In Proc:  ppm&nA
2.67  /  103.8

E X A M P L E

Calibrate Menu

DPD Cl ppm value 
entered here.

ENTERENTER

Step 5

7

The signal level during an In-Process 
Calibration must be at least 1 nA away 
from the previous Zero Calibration point.
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16.2  Mechanical Relay Functions

The 8630 relays are selectable and con� gurable and can be used as 
switches that respond when the process value moves above or below 
a user-de� ned setpoint. They can be used for Low Alarm, 
High Alarm or Proportional Pulse triggering related to the process 
value. Relay functions, hysteresis and time delay settings are set up 
in the CALIBRATE menu and can be tested in the OPTIONS menu.

 Low Setpoint:
Relay is activated when the measured value is less than the setpoint.

Hysteresis
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Relay de-energized
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  Pulse-frequency Operation:
The transmitter can output a pulse at the rate de� ned by the settings 
in the CALIBRATE menu and the sensor input. The maximum 
pulse square wave output from the relays is 400 pulses per minute. 
Example usage would be to control solenoid operated dosing pumps.

Example: As the process value drops below the setpoint (4 mg/l) the 
output will start pulsing in relation to the process value, the maximum 
pulse endpoint and the programmed pulses/minute. The pulse rate 
will increase as the process value decreases and approaches the 
programmed endpoint. This functionality can be used to precisely 
control the process.

• The output will be 0 pulses/minute when the input value is greater 
than 4 mg/l.

• The output will be 35 pulses/minute when the input value is 3 mg/l.
• The output will be 100 pulses/minute when the input value is 1

or less.

The starting point, endpoint and maximum pulse rate are selectable 
in the CALIBRATE menu. 

Hysteresis

Time

High Setpoint

Process
 High Setpoint:
Relay is activated when the measured value is higher than 
the setpoint.

Time

High Limit

Hysteresis

Hysteresis

Low Limit

Process

Window

 Window:
Relay is off within the window of two setpoints minus the hysteresis. 
Relay is activated when the value is higher or lower than the high and 
low setpoint.

Output Settings continued
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16.3  Relay Settings

Example: Set a relay to trigger on at a low setpoint of 1.0 ppm 
with a time delay of 15 seconds and turn off at 1.30 ppm.

• Once a setting is saved it becomes immediately active.

1. Go to the Calibrate Menu.
2. Scroll down � to the Relay 1 Mode menu.
3. Press � to enter Edit Mode.
4. Scroll down � and choose Low.
5. Press Enter.

6. Scroll down � to the Relay 1 Source menu. The default is 
Chlorine which is what we want in this example.

7. Scroll down � to the Relay 1 Setpnt menu.
8. Press � to enter Edit Mode.
9. Set the ppm value to trigger the relay: 1.00 ppm.
10. Press Enter.

11. Scroll down � to the Relay 1 Hys menu.
12. Press � to enter Edit Mode.
13. Set the hysteresis (dead zone) for this relay. This affects the 

turn off only: 0.3 ppm.
14. Press Enter.

15. Scroll down � to the Relay 1 Delay menu.
16. Press � to enter Edit Mode.
17. Set the turn-on delay in seconds for the relay: 15 secs.
18. Press Enter.
19. Exit to View Mode.

• Relay function can be tested in the Options Menu.

E X A M P L E

Calibrate Menu

Set and save

Relay 1 Mode:
      Low       >

Step 4

Set and save

Relay 1 Source:
    Chlorine    >

6

Set and save

Relay 1 Setpnt:
    1.00 ppm    >

9

Set and save

Relay 1 Hys:
    0.30  ppm   >

13

Set and save

Relay 1 Delay:
   15.0  secs   >

17

E X A M P L E

Output Settings continued

Relay energized
Relay de-energized

1.00

1.30

Time

Cl ppm

Time Delay

Low 
Setpoint
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Several factors can cause irregular or incorrect readings. The � rst thing to check is to verify that the transmitter and 
sensors have been installed correctly. The list below outlines possible causes and remedies.

17. Troubleshooting

Transmitter Troubleshooting
Problem Possible Cause Remedies

Transmitter does not turn on.

Incorrect wiring.
No or low voltage supplied to transmitter.
Blown fuse.
Bad wire connections or splices

Check wiring, power supply and wiring 
connections.

Display screen is too dark or too dim. Contrast set incorrectly or ambient temperature 
is too high. Adjust contrast in Options Menu.

LCD backlight, relays and sensors do 
not work No power supplied to terminals 1 and 2 Transmitter requires power to terminals 1, 

2, 3 and 4

Incorrect temperature reading. Faulty chlorine sensor.
Bad sensor connection Check connections, or replace sensor

Digital or Current output is erratic. Noise interfering with the measurement
Sensor malfunction.

Ensure system is properly grounded.
See Sensor Troubleshooting.

Output is not zero when electrode is 
placed in non-chlorinated water.

Electrode not properly conditioned.
Noise interfering with the measurement.
Calibration incorrect

Condition new sensor for 4 hours. Cap 
replacement or electroyte re� ill: 2 hours.
Properly ground system.
Replace sensor.

4 to 20 mA output is incorrect 4 to 20 mA is not scaled same as Loop device.
Loop device is not scaled same as sensor Re-span loop device to match sensor

Chlorine Sensor Troubleshooting (see 2630 Sensor manual)

Incorrect readings

Sensor conditioning time too short. Run for 4 hours before calibrating.
Membrane cap damaged or contaminated. Clean or replace cap.
Interference from water contaminants. See technical data (Section 19).
Low � ow rate. Check � ow.

Air bubbles on membrane. Install � ow cell vertically with
upwards � ow.

pH outside working range
(see technical data, Section 19). Check pH.

Low or no electrolyte in sensor. Fill sensor with electrolyte.
Membrane cap loose. Inspect/tighten (do not use tools).
Only combined chlorine present when 
measuring free chlorine. Validate with DPD test.

Sensor not making good contact with 
electronics. Inspect and reconnect.

Defective sensor. Replace.

No pH compensation being used. Manually enter pH value in Options or 
calibrate pH sensor.

Cl sensor not calibrated. Calibrate Cl sensor.
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17.1. Error Messages

The 8630 error warnings are self-explanatory. An error message can appear under the following circumstances: 
• User input value is out of range 
• Poor electrical connection 
• Sensor is not connected or detected
• Temperature error
• Incorrect sensor type chosen in the Options Menu
• Two calibration points are too close together when calibrating pH or chlorine.

Error Messages Problem Possible Cause Remedies

Sens Data Error Cl sensor data memory error. Cl sensor is not connected.
Damaged sensor.

Check Cl sensor wiring and 
connection.

CHK Cl SENSOR Cl sensor is not detected.
Cl sensor not connected. 
Wrong wiring.
Damaged sensor.

Check wiring and connection.

CHK pH SENSOR pH sensor is not detected.
pH sensor is not connected.
Wrong wiring.
Damaged sensor.

Check wiring and connection.

Out Of Range
CHECK SENSOR pH calibration error. pH values are out of range. Enter proper values during 

calibration.

Standard Too 
Close

To Slope!

pH standard calibration point is 
too close to slope point.

Wrong data is entered. pH 
buffer solution used has value 
too close to standard point.

Re-enter correct data.
Use proper buffer solution at 
least 2 pH units apart from slope 
buffer solution.

Slope Too Close
To Standard!

pH slope calibration point is too 
close to standard point.

Wrong data is entered. pH 
buffer solution used has value 
too close to standard point.

Re-enter correct data.
Use proper buffer solution at 
least 2 pH units apart from 
standard buffer solution.

Signal Too Close 
To Other Cal Pt

The signal level of Cl for
In-Process calibration is too 
close to the Zero Cal Point. 

These two points must be at 
least 1 nA apart.

Use proper solution at least 1 nA 
apart.

Cl Value Must Be
> = 0.2 ppm

The Cl value entered during In-
process calibration is too small.

Wrong data is entered. The 
value entered must be at least 
0.2 ppm (mg/l).

Re-enter correct value.

Signal Too High
Must Be =< 10 nA

The signal level during Zero 
calibration is too high. Signal 
must be equal or less than
10 nA.

The sensor is not stabilized. 
The solution used has too much 
chlorine.

Wait for sensor stabilization.
Check solution to ensure that 
the chlorine level is close to zero 
ppm (mg/l).

pH Too High
Must be =< 9 pH value is too high.

During In-Process calibration 
the pH value is too high and 
must be less than or equal to 9.

Check pH.

pH Too Low
Must be >= 4 pH value is too low.

During In-process calibration 
the pH value is too low and 
must be greater than or equal 
to 4.

Check pH.

FCl= _ _ _ _ _ _
CHK pH Sensor pH sensor is not detected.

pH sensor is not connected.
Wrong wiring.
Damaged pH sensor.

Check wiring and connections 
or change pH input to Manual in 
Options Menu.
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18. Ordering Information
Mfr. Part No. Code  Description

3-8630-3P 159 001 673 Panel mount chlorine and pH transmitter

Accessories and Replacement Parts

Mfr. Part No. Code  Description

3-2630.391 159 001 674 Electrolyte kit, 30 ml bottle with syringe and needle
3-2630.392 159 001 675 Replacement membrane (1)
3-2630.396 159 001 676 Electrolyte replacement kit - 30 ml electrolyte bottles (2), needles (2) and membranes (2) 

    with syringe

3-0700.390 198 864 403 pH Buffer Kit (1 each 4, 7, 10 pH buffer in powder form, makes 50 ml)
3-2700.395 159 001 605 Calibration kit: includes 3 polypropylene cups, box used as cup stand,
    1 pint pH 4.01, 1 pint pH 7.00
3822-7004 159 001 581 pH 4.01 buffer solution, 1 pint (473 ml)
3822-7007 159 001 582 pH 7.00 buffer solution, 1 pint (473 ml)
3822-7010 159 001 583 pH 10.00 buffer solution, 1 pint (473 ml)

3-0000.596 159 000 641 Heavy duty wall mount bracket (Panel Mount only)
3-5000.598 198 840 225 Surface mount bracket (Panel Mount only)
3-8050.392 159 000 640 Model 200 1/4 DIN retro� t adapter
3-8050.395 159 000 186 Splashproof rear cover (Panel Mount only)
3-8050-396 159 000 617 RC Filter Kit (for relay use), 2 per kit

3-9000.392 159 000 368 Liquid-tight connector kit, 3 sets, 1/2 in. NPT
3-9000.392-1 159 000 839 Liquid-tight connector kit, 1 set, 1/2 in. NPT
3-9000.392-2 159 000 841 Liquid-tight connector kit, 1 set, PG 13.5



Input Speci� cations:
One Digital (S3L) input from Free Chlorine
One Digital (S3L) input from pH sensor

Output Speci� cations:
Current Loop (2 loops provided)

4 to 20 mA, isolated, adjustable span, 
reversible with minimum and maximum 
endpoint adjustment.

         Able to use chlorine or temperature as input.
         Update Rate: 300 ms

Max Loop impedance:
  50 � max. @ 12 V
325 � max. @ 18 V
600 � max. @ 24 V

Relay Outputs:
2 mechanical SPDT contacts with adjustable 
hysteresis and programmable High, Low, Off, 
Pulse or Window range. 
Maximum voltage rating:

5 A @ 30 VDC
5 A @ 250 VAC, resistive load

May be disabled if not used
Time delay: Programmable from 0 to 6400 s

 Environmental Requirements
Operating Temperature:

–25 to 120 °C (–13 to 248 °F) transmitter only
Storage Temperature:

–15 to 80 °C (5 to 176 °F)
Relative Humidity:

0 to 95%, non-condensing
Maximum Altitude:

2000 m (6562 ft)
Enclosure:

NEMA 4X/IP65 front
Standards and Approvals

CE
UL
Manufactured under ISO 9001 and ISO 14001
     China RoHS (Go to www.gfsignet.com for details)

Georg Fischer Signet LLC, 3401 Aerojet Avenue, El Monte, CA  91731-2882  U.S.A.  •  Tel. (626) 571-2770  •  Fax (626) 573-2057
For Worldwide Sales and Service, visit our website:  www.gfsignet.com  •  Or call (in the U.S.):  (800) 854-4090
For the most up-to-date information, please refer to our website at www.gfsignet.com

3-8630-3.090   Rev. E  07/11  English © Georg Fischer Signet LLC  2011

19. Speci� cations                                                                                Signet 3-8630-3 Chlorine Transmitter

92 mm
(3.6 in.)

97 mm
(3.8 in.)

56 mm 
(2.2 in.)41 mm 

(1.6 in.)

Optional
Rear
Cover

SIDE VIEWFRONT VIEW

96 mm
(3.8 in.)

96 mm
(3.8 in.)

Dimensions

General
Compatible Sensors:

Signet 3-2630-2 Free Chlorine Sensor
Signet 3-2724-00 Flat pH Sensor

Compatible Electronics:
Signet 3-2650-7 Amperometric Electronics
Signet 3-2750-7 pH Sensor Electronics

Materials:
Case: PBT
Panel case gasket: Neoprene
Window: Polyurethane-coated polycarbonate
Keypad: Silicone rubber

Display:
LCD: Backlit alphanumeric 2 x 16 dot matrix
Keypad: Silicone rubber
Display update rate: 1 second
Contrast: User selected, 5 levels

Performance
System Operational Ranges/Limits (Chlorine):

Free Cl
     0 to 5 ppm

pH Range:
5.0 to 9.0 pH

Chlorine Temperature Range:
0 to 45 °C (32 to 113 °F)

Maximum Cable Distance (sensor to transmitter):
Digital (S3L): 30 m (100 ft) maximum
4 to 20 mA output: 305 m (1000 ft) maximum

Electrical
Power Supply Requirement:

12 to 24 VDC ±10% regulated, 250 mA max current
Sensor Power (provided by 8630):

5 VDC ±1% @ 25 ºC, regulated
     2-wire system: 1.5 mA maximum current
     4-wire system:  20 mA maximum current


